Atualização do WordPress 2.1.1 é perigosa

WordPress logo Se você atualizou seu WordPress na semana passada para a versão 2.1.1, procure imediatamente o WordPress.org para fazer o upgrade para a versão 2.1.2 imediatamente. Um cracker ganhou autorização para acessar um dos servidores do WordPress e fez alterações no código da atualização da versão 2.1.1 deixando-a vulnerável para ataques permitindo executar código em PHP remotamente. Segundo eles, embora nem todas a versões baixadas chegaram a ser a mesma daquela alterada pelo cracker, todas estão sendo consideradas perigosas.

Eles tiveram um grande trabalho em refazer senhas de usuários, inclusive dos usuários do fórum. O pedido que eles fazem para ajudá-los a contornar todo o problema é repassar essa notícia sugerindo a todos seus amigos que fizeram a migração para a versão 2.1.1, que agora migrassem imediatamente para a versão 2.1.2 conforme sugerido pela notícia no WordPress.org.